SYMPTOMS


Prints are not going to the print queue even after the hotfix (kb2616471) has been installed.



CAUSE


Group Policy settings do not allow http printing.



SOLUTION


Check the Windows Event Viewer. If you see event id 372 processor: 1260 or event id 372 processor: 0, your IT team will need to address the Group Policy settings to allow http printing.


This setting is found by navigating in Group Policy to:User Configuration/Administrative Templates/System/Internet Communication Management/Internet Communication Settings




If you are still experiencing issues after the above steps have been taken, please contact our Client Services/Technical Support team at (support@scribsoft.com).